Customers With Disabilities
  • Shop

    Order Services

    See All Plans & Bundles

    Special Deals



    Current Customers

    Add or Change Services

    Renew or Change Bundle

    Find out which Verizon services are available at your address.

  • My Verizon

    Email & Calls

    Check Email

    Verizon Visual 411



    Bill & Payment

    View Bill

    Pay Final Bill

    Manage Auto Pay

    Manage Paper Free Billing

    My Services

    Add or Change Services

    Suspend My Service

    Renew or Change Bundle

    Review Account

    Manage My Internet

    Manage My Voice


    My Rewards+

    Manage My Rewards+

    Refer a Friend




  • Support

    Community help





    Search Support

    Connect with us

    Verizon on Facebook Verizon on Twitter Verizon on Google Plus Verizon on YouTube

  • Watch Fios

    Watch thousands of your favorite TV shows and movies On Demand and Live. Rent or buy your favorites
    and watch them on any device. Or, check what's on tonight and program your DVR. You can do it all!

    Watch Free TV & Movies



    Rent or Buy

    Set your TV Viewing Experience

  • Trending

    Check out this personalized, real-time feed featuring the latest content and entertainment from around the Web including new headlines, sports, entertainment and more.

    News & Lifestyle

    Have a laugh, learn a trick and discover the awesomeness of Fios. Explore Fios Lounge today.

    Fios Lounge





Posts: 2
Registered: ‎06-30-2010
Device: Linksys 320N
Plan: 35/35
Location: NY
0 Kudos

Problem with Outgoing Email



My outgoing email was working until an issue last week.


I am using the following data & it doesnt seem to be working:




Port 587 (I did try port 25 also).


I checked login using my incoming...


Any ideas what I am missing using Outlook 2010 & it was working fine for weeks.  





Platinum Contributor I
Posts: 5,069
Registered: ‎08-05-2008

Re: Problem with Outgoing Email

What error message do you get when you try to send an email? And receiving emails works, just not sending?


Did you change anything else in your account definition besides the port? And is the "My server requires authentication" box in the Outlook account definition still checked?


We need more information to help.


Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.7.1, Build 09.97
Keller, TX 76248


My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Renew Your Contract
  • Manage Services
  • Announcements

Support Tools

Watch Fios


  • Visual 411